Bryj - Dashboards update in progress – Incident details

Dashboards update in progress

Resolved
Degraded performance
Started over 3 years agoLasted about 11 hours

Affected

Data Services

Degraded performance from 8:44 AM to 8:01 PM

Dashboards

Degraded performance from 8:44 AM to 8:01 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We're currently running the aggregations to correct Dashboards missing data.