Bryj - Problem with app_device exports – Incident details
All systems operational
Problem with app_device exports
Resolved
Partial outage
Started over 3 years agoLasted 14 days
Updates
Resolved
Resolved
We just resolved the issue! Tomorrow's export will contain all updated devices since last successful run.
Update
Update
We implemented a fix and currently monitoring the result.
Monitoring
Monitoring
We implemented a fix and currently monitoring the result.
Investigating
Investigating
We are currently experiencing problems with app_device automated exports. This feature will be unstable until further notice. We are currently investigating this incident.