Bryj - Elevated API errors – Incident details

Elevated API errors

Resolved
Operational
Started almost 4 years agoLasted 2 days

Affected

Data Services

Operational from 8:53 AM to 8:24 AM

Integrations

Operational from 8:53 AM to 8:24 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We're experiencing an elevated level of API errors and are currently looking into the issue