Bryj - Partial Salesforce Marketing Cloud Connector Outage – Authentication – Incident details

Partial Salesforce Marketing Cloud Connector Outage – Authentication

Resolved
Partial outage 30 %
Started 8 days agoLasted about 4 hours

Affected

Salesforce Marketing Cloud Connector

Partial outage from 9:00 AM to 1:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing a partial outage affecting connector authentication. Our team is actively working on resolving the issue, and service should be restored shortly.