Incomplete exports

Resolved
Partial outage
Started almost 3 years ago Lasted about 1 hour

Affected

Connectors
Automated Data Exporters
Updates
  • Resolved
    Resolved

    We just resolved the issue! A new export with complete files was just made.

  • Identified
    Identified

    Data exports of attributes and devices on 20th of May are incomplete. We will rerun them later on in day with complete data.