Campaigns not being sent

Resolved
Major outage
Started almost 3 years ago Lasted about 3 hours

Affected

Delivery
Scheduled Campaigns
Transactional Campaigns
Contextual Campaigns
Dynamic Campaigns
Updates
  • Resolved
    Resolved

    Situation stable.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    Cause of latency identified. Mitigation in progress.

  • Investigating
    Investigating

    We have received multiple reports about campaigns not being sent successfully. We have noticed a large amount of latency on the processing of these campaigns and we are currently investigating the cause.