Bryj - Slowdown of data ingestion – Incident details

Slowdown of data ingestion

Resolved
Degraded performance
Started over 3 years agoLasted about 24 hours
Updates
  • Resolved
    Resolved

    Ingestion lag has been resolved over the weekend.

  • Identified
    Identified

    We are having some troubles processing device data fast enough, this causes a delay in device and tokens updates.

    We are continuing to work on a fix for this incident.