Problem with device info ingestion

Resolved
Operational
Started over 2 years ago Lasted 7 days

Affected

Data Ingestion
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    The lag on device updates has been absorbed.

  • Identified
    Identified

    We have identified and fixed the issue. We are currently catching up with the ingestion lag.

  • Investigating
    Investigating

    We are experiencing a problem with device info processing. As result new devices and updates of old devices are not displayed on the platform. No data is lost however.

    We are currently investigating the issue.