Bryj - Instability across all server nodes – Incident details

Instability across all server nodes

Resolved
Partial outage
Started over 3 years agoLasted 1 day

Affected

Campaign Delivery

Partial outage from 10:02 AM to 5:06 PM

One-Time Campaigns

Partial outage from 10:02 AM to 5:06 PM

Recurring Campaigns

Partial outage from 10:02 AM to 5:06 PM

Local Trigger Campaigns

Partial outage from 10:02 AM to 5:06 PM

API Trigger Campaigns

Partial outage from 10:02 AM to 5:06 PM

Data Services

Partial outage from 10:02 AM to 5:06 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.