Bryj - Endpoint timeouts – Incident details

Endpoint timeouts

Resolved
Partial outage
Started about 4 years agoLasted 4 days

Affected

Campaign Delivery

Partial outage from 10:07 AM to 8:23 AM

One-Time Campaigns

Partial outage from 10:07 AM to 8:23 AM

Recurring Campaigns

Partial outage from 10:07 AM to 8:23 AM

Local Trigger Campaigns

Partial outage from 10:07 AM to 8:23 AM

API Trigger Campaigns

Partial outage from 10:07 AM to 8:23 AM

Data Services

Partial outage from 10:07 AM to 8:23 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.