Bryj - Scheduled Campaigns Delays – Incident details

Scheduled Campaigns Delays

Resolved
Operational
Started over 3 years agoLasted 7 days

Affected

Campaign Delivery

Operational from 3:04 PM to 8:27 AM

One-Time Campaigns

Operational from 3:04 PM to 8:27 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We currently don't have any delays and are monitoring the situation.

  • Investigating
    Investigating

    We received an increased number of Scheduled Campaigns and we are taking more time to process them.