Bryj - Push campaigns delivery – Incident details

Push campaigns delivery

Resolved
Major outage
Started over 1 year agoLasted about 3 hours

Affected

Campaign Delivery

Major outage from 9:00 AM to 12:19 PM

One-Time Campaigns

Major outage from 9:00 AM to 12:19 PM

Recurring Campaigns

Major outage from 9:00 AM to 12:19 PM

Local Trigger Campaigns

Major outage from 9:00 AM to 12:19 PM

API Trigger Campaigns

Major outage from 9:00 AM to 12:19 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We identified the issue and we are working on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.