Bryj - Campaigns are not being delievered – Incident details

Campaigns are not being delievered

Resolved
Operational
Started about 3 years agoLasted about 22 hours

Affected

Campaign Delivery

Operational from 10:40 AM to 8:26 AM

One-Time Campaigns

Operational from 10:40 AM to 8:26 AM

Recurring Campaigns

Operational from 10:40 AM to 8:26 AM

API Trigger Campaigns

Operational from 10:40 AM to 8:26 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Resolved
    Resolved

    We just resolved the issue!

  • Investigating
    Investigating

    We are experiencing an error while sending Push messages. We are working on the issue and have a fix on the way.