Bryj - Push campaigns delivery issue – Incident details

Push campaigns delivery issue

Resolved
Major outage
Started almost 2 years agoLasted about 4 hours

Affected

Campaign Delivery

Major outage from 10:30 AM to 2:30 PM

One-Time Campaigns

Major outage from 10:30 AM to 2:30 PM

Local Trigger Campaigns

Major outage from 10:30 AM to 2:30 PM

API Trigger Campaigns

Major outage from 10:30 AM to 2:30 PM

Updates
  • Resolved
    Resolved

    The fix stabilized the pusher component.

  • Monitoring
    Monitoring

    A fix has been deployed and we're monitoring it.

  • Investigating
    Investigating

    Our pusher component is having technical issues.